
                             Penticton Seniors’ Computer Club 
  
                    Live Movie Maker 2011: Create a DVD from a Series of Photos 

Introduction 
 This instruction sheet describes how one can create a movie clip from a group of photos and create a DVD with 
titles and captions which can be played on a computer or DVD player connected to a television set.  
  

Files Required 
 Before starting the project make sure you have a series of photo files in some folder on your computer, on a 
memory stick or on a CD. Also, if you wish to have background music, make sure that you have a similar folder 
with some music files in .mp3, .wma, or .wav formats. 
  

Starting up Movie Maker 
You should have a shortcut to Movie Maker on your desktop 
which looks like .  Double click on it to start the program. 
Alternately you can click on Start, All Programs, Windows 
Live, then on Windows Live Movie Maker. The start up 
window will appear as shown at the right. Notice at the top, left 
corner there are tabs for Home, Animations, Visual Effects, 
Projects and View. On the left is a black preview area with a 
progress bar beneath it. At the right is a blank area where the 
photos and videos you add to the project are displayed as a time line. 
  

Adding Pictures to the Project 
 Make sure that the Home tab is selected. Then click on Add videos and 
photos. In the window that is presented, browse to find the folder that has 
the pictures you wish to include in this project. Select all the photos that you 
wish to include then click on Open. Repeat if more photos or videos are 
needed in the show. All of these pictures will appear in the area at the right.  
The horizontal width of the pictures represents the duration that the picture 
will show so it may look as if there are more than one copy of each picture. This is normal. 
  

If you move the mouse cursor to be over any of the pictures (or videos) a little box will 
appear showing the name of the picture, how long it will appear in the show and various 
effects that have been chosen for it.  Clicking on any picture will cause a black vertical line 
(the movie cursor) to appear at its beginning (see above). This will select this picture to 
show in the preview area (as shown at the right). You can drag this cursor to anywhere within any of the 
pictures to see what is at that time in the show in the preview. Similarly, you can move the time slide button 
below the preview box to cause the cursor to move within the show. To preview the movie clip being made, 
move the cursor to where you wish to start the preview (likely at the beginning) and click on Play button (the 
little right-pointing arrow below the preview box). This button becomes a Pause button. Click on it to stop the 
preview.  The left and right-pointing arrows on each side of the Start/Pause button let you move one frame at a 
time forwards or backwards within the movie. This is most useful when doing editing of the movie. 
  

 Deleting, Adding and Moving a Picture  
 You can delete any picture by clicking on it to select it then depressing the Delete key on your keyboard. You 
can insert a new picture or pictures anywhere within the movie by moving the movie cursor to be on the picture 
that is to be before the new picture, then using the Add videos and photos procedure as described above. 
  

To move a picture, right-click on it to select it and get a drop-down menu. From that menu, click on Cut. The 
picture will become faded.  Then right-click on the picture that is to appear just ahead of the moved picture, and 
click on Paste.  
 
 
 



Automatically Making the Movie 
 Once you have all the pictures/video clips you want 
inserted into the movie you can make the movie. To 
do this most simply, make sure you are showing the 
Home tab so that the AutoMovie themes show. Move the cursor to be over any one of them and hold it there 
(without clicking) to preview the start of the movie. A good theme is the fifth from the left which has fade 
out/fade in between pictures and panning and zooming for each picture. The fourth from the left is similar but 
without the panning and zooming. 
 
When you have found a theme you would like to use, click on its icon. You can select another theme and click 
on it later if you wish to change the theme. 
  

You will be asked whether or not you wish to add music.  If you wish to have background music, click on Yes. 
A browse window will appear. Use it to browse to the folder that contains music files.  Select one or more 
music files and then click on the Open button.  (You can add other music or delete music later if desired.) 
 
When Movie Maker creates your movie it will automatically adjust the time duration for each picture to be such 
that the last piece of music will just end when the last picture finishes showing. So you should select the number 
of pieces of music appropriately.  For example, if you have 200 pictures and you wish each picture to show for 
about four seconds, then the length of the music you select should be around 200 x 4 = 800 seconds or 13 
minutes. 
 

A message will appear indicating that the movie is done. Click on Close.  We still need to edit the titles, add 
captions, if desired, and perhaps adjust how much music is being used. 
 
To check the music length and picture duration move the mouse cursor to be over any picture 
to see what the new picture duration is.  If it is too long, then you need to remove one or 
more songs. To remove a song, click on its name above the pictures to select it then depress the Delete key. 
Remove enough music to make the movie an appropriate length then click on the Fit to music button. A good 
picture duration is somewhere from three to five seconds Notice that the duration of a video clip within the 
project will is not affected by how much music there is.  
 
Adjusting the Movie 
Transitions 
Depending upon the movie theme selected, there will likely be a fade out/fade in transition between each of the 
pictures. To change this to another transition, click on the Animations tab then select the picture that the 
transition is to occur before by placing the movie cursor to be just before that picture and move the mouse 
cursor to be over any transition. This transition will show in the preview window. When you find the transition 
you wish to use, click on it.  You can also change the duration of any picture by selecting it and, in the 
Animations tab, use the Duration drop down menu to select a new duration. 
  

Titles 
The movie title, My Movie, is shown as a black picture at the 
beginning. To change it, click on this title in the preview 
window to select it. The title will show with a dotted line 
around it and the screen will change to the Format tab. Change 
the title to whatever you wish. Move the cursor to be somewhere in the top, right corner of the dotted box. A 
four arrow symbol will appear. Hold the mouse button down and drag the title to where you want it. You can 
use the buttons of the dotted box to change the width and/or height of the text box. You can use the usual 
buttons, as shown above on the right, to change the background colour, font, text size and colour and so forth. 
You can also change the Directed By, Staring and Filmed on Location  titles at the end of the movie in the same 
manner or add a title picture anywhere within the movie by selecting the picture that is to appear before it and 
then clicking on the Title button in the Home tab. You can remove any of these title pictures by clicking on it 
and depressing the Delete key.  
 



 
 
Mixing Video Clips and Photos 
Sometimes it is useful to include both video clips and regular photographs in a project.  This is no problem at all 
if the video clips do not have any sound or no background music is used.  However, normally one would want 
the background music to fade out just before a video clip and then fade in just after it.  This is easily 
accomplished in Movie Maker. 
 
The picture above at the right shows a video clip between 
two regular photos in a project. The music line (light green) 
shows that music is playing for all these pictures and the 
video clip. Thus when this section of the project is played, 
the sound of both the video clip and the background music 
will play.  To fade out the background music before the video clip 
and fade it back in after it, do the following.   
 
Place the movie cursor to be just before the video clip by clicking at that point (as shown above). Then click on 
the Music tools button and then on the Split button. The piece of music will be split into two parts just before 
the video clip.  Click just after the video clip to move the movie cursor there and click on Split again.  The piece 
of music will now be split into three parts. Next, click on the music just above the video clip to select it then 
click on the Music volume icon and move the volume slide to be at the extreme left (silence). This turns off the 
background music during the video clip. To fade out the music before the video clip, click on the piece of music 
before the clip then select the medium setting from the drop down menu for the Fade out icon. To have the 
music fade back in after the video clip, click on the music piece just after the clip then select the medium setting 
from the drop down menu for the Fade in icon. You can preview the sound effect by moving the movie cursor 
to be on, say, a couple of pictures before the movie clip then click on the Play button in the preview area.   
 
Since adding or deleting  new pictures or music pieces changes the relationship between the music and  the 
pictures, the above must be done only after all pictures and videos have been added and all music. Otherwise, 
the titles created by the auto movie making routine must be deleted, the movie remade and then the above 
procedure repeated. 
 
 
Adding Captions to Pictures 
You can add text onto a picture by selecting the picture by putting the movie cursor at the start or anywhere 
within the picture then clicking on the Caption button. The caption will appear on the picture in the preview 
area which you can then edit as above. Note, though, that since the picture width to height ratio for your 
pictures may not be the same as that on the television set you are going to use to show the movie, the pictures 
may be cropped somewhat. Therefore you should not put a caption too close to the bottom or top of any picture. 
  
 

Saving the Project in Order to Work on it Another Time 
To save the project click on the File button (shown at the right) at the top, left of the window and select 
the Save project as item. Browse to find a folder in which to save the project, give it a name and click on the 
Save button. To open the project again, start up Movie Maker, click on the File button, select Open project and 
browse to find the file and select it then Open. 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 

Burning the DVD Disk 
Creating the Movie 
 Once all the pictures/videos have been selected and put in order, the 
titles edited, visual effects set, and music selected then the project 
can be burned onto a DVD disk. To do this, put a blank DVD disk 
into the computer and then in the Home tab in the Sharing section locate the Save movie item 
and click on the little down arrow to the right of the word movie. A drop down menu will 
appear. Click on Burn a DVD to select it. In the browse window that appears browse to find a 
folder into which you will save the video file that needs to be produced before the burning 
takes place. Browse to find a suitable folder then type the name you wish to use for the video 
file (likely the same name as in the beginning title with .wmv as the extension). Click on 
Save. The movie file will be saved. A progress bar will show this being done. It will take several minutes 
depending upon the size of the project. When it is finished, the Windows DVD Maker-Add pictures and video to 
the DVD window will appear showing the file that was just created. Click on Next.  (Note a message will appear 
indicating that you could now view the movie file that was just made. Click on Close since we wish to burn the 
DVD rather than view at this point.) 
 
DVD Menu 
The next Ready to burn window allows you to select a style from those 
shown at the right. Click on one to select it (eg, Reflections). It will show 
in the main part of the window. It will have a project title, shown as a date, 
along with a Play and Scenes words. To change the menu title click on the 
Menu text item at the top of the window. The Change the DVD menu text 
window will appear. Change the title text and font. Also, type in a note in 
the box labelled Notes. It could be a short description about why the DVD 
was created. This will add a Notes word to the menu screen so that the 
viewer can click on it to see the notes. Click on the Change text button to 
accept the changes and view them. 
 
Doing the Burning 
Finally, to burn the DVD disk click on the Burn button.  It may take some 
time to do the burning. When it is finished, the DVD disk will be ejected 
and be ready to watch on a television set from a DVD  player. Of course it 
could also be watched on any computer that has a DVD program installed 
on it. 
 


